본문 바로가기
C언어

[C언어] 정수를 입력받고 몇개의 자릿수 자리수인지 출력하시오

by 이얏호이야호 2023. 1. 6.

공부하시는대에 도움이 됐으면 좋겠습니다.

답안코드 확인해주세요!

입출력예제

입력예제 1

1000

출력예제1

4

입력예제2

300

출력예제2

3

답안코드

더보기
#include <stdio.h>

int main()
{
   int count=0,input;
   scanf("%d",&input);
   while(input>0){
       input/=10;
       count++;
   }
   printf("%d", count);
}

 

 

 

 

 

 


더 많은 C코드가 보고 싶다면?

https://chuinggun.tistory.com/category/C%EC%96%B8%EC%96%B4

댓글